Le forum du XJRTEAM
Le forum des passionnés du XJR 1200 et 1300
AccueilRechercherS'enregistrerConnexion

Partagez
 

 Besoin d'aide !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
guigui77

guigui77

Masculin
Age : 38
Localisation : Sud Seine et Marne
Date d'inscription : 28/03/2008

Besoin d'aide ! Empty
MessageSujet: Besoin d'aide !   Besoin d'aide ! Icon_minitimeVen 5 Aoû 2011 - 17:29

Salut a tous vue le temps par chez moi j'en profite pour faire qqe modif !

donc j'ai un indicateur de rapport engagé Datatool digi !
mais je ne sais pas le brancher c'est pour cela que je vous sollicite !

voici le matos :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

le compte tour:
[Vous devez être inscrit et connecté pour voir cette image]

et la roue avant car je ne sais pas non plus ou mettre le capteur
[Vous devez être inscrit et connecté pour voir cette image]

merci de vos lumière !

_________________
   2010,     2011,    2012,   2013,    2014,          2015,          2016,     2017,     2018,     2019...
Auvergne,  Annecy,  Vosges,  Cahors,  Lyonnais,  AIX en Provence,  Quiberon,  Cévennes,  Morvan,  Pyrénées...
Revenir en haut Aller en bas
duschmurtz

duschmurtz

Masculin
Age : 54
Localisation : Strasbourg
Date d'inscription : 26/11/2007

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeVen 5 Aoû 2011 - 18:13

Je te met le lien, mais a priori, pas adapté pour cette moto puisque pas de compteur electronique.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Nico68

Nico68

Masculin
Age : 36
Localisation : Alsace
Date d'inscription : 03/04/2011

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeVen 5 Aoû 2011 - 18:23

le fil rouge sur le bouton rouge, le fil bleu... Doute .... oh ben je sais plus dsl clown
Revenir en haut Aller en bas
guigui77

guigui77

Masculin
Age : 38
Localisation : Sud Seine et Marne
Date d'inscription : 28/03/2008

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeVen 5 Aoû 2011 - 18:26

duschmurtz a écrit:
Je te met le lien, mais a priori, pas adapté pour cette moto puisque pas de compteur electronique.

[Vous devez être inscrit et connecté pour voir ce lien]

ce systeme et issue de la XJR 1300 de cote de boeuf donc il est forcement adapté

_________________
   2010,     2011,    2012,   2013,    2014,          2015,          2016,     2017,     2018,     2019...
Auvergne,  Annecy,  Vosges,  Cahors,  Lyonnais,  AIX en Provence,  Quiberon,  Cévennes,  Morvan,  Pyrénées...
Revenir en haut Aller en bas
sergio60

sergio60

Masculin
Age : 47
Localisation : PAMIERS
Date d'inscription : 26/03/2011

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeVen 5 Aoû 2011 - 18:59

Salut, tu mettras des tofs une fois installé pour voir ce que ça donne, même si perso, je ne vois pas trop l'utilité de ce gadget.

_________________
Qu'importe la couleur, tant qu'elle est............JAUNE !!!!! [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Invité
Invité
avatar


Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeVen 5 Aoû 2011 - 19:01

moi je connais un xjrman qui en a monter un, en faite il y a le capteur qui se monte sur le disque de frein et le câblage se fait entre le capteur et le compteur de tr/mn cela fait le rapport vitesse et tour mn pour savoir le rapport enclenché. cherche un schéma sur le net.
Revenir en haut Aller en bas
duschmurtz

duschmurtz

Masculin
Age : 54
Localisation : Strasbourg
Date d'inscription : 26/11/2007

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeVen 5 Aoû 2011 - 19:15

Ok, donc le capteur serait la piece sur la 2em photo ?
Revenir en haut Aller en bas
guigui77

guigui77

Masculin
Age : 38
Localisation : Sud Seine et Marne
Date d'inscription : 28/03/2008

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeVen 5 Aoû 2011 - 19:37

duschmurtz a écrit:
Ok, donc le capteur serait la piece sur la 2em photo ?

oui

mon problème c'est surtout de monter ce fameux capteur car les couleur ne corresponde pas !

sinon de digi en lui mm j'arriverai a le brancher mais la liaison avec le capteur reste un mystère

_________________
   2010,     2011,    2012,   2013,    2014,          2015,          2016,     2017,     2018,     2019...
Auvergne,  Annecy,  Vosges,  Cahors,  Lyonnais,  AIX en Provence,  Quiberon,  Cévennes,  Morvan,  Pyrénées...
Revenir en haut Aller en bas
Invité
Invité
avatar


Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeVen 5 Aoû 2011 - 20:17

regarde ce que j'ai trouvé le compteur est a remplacer par de capteur ( il y a forcement un plus un moin et un retour, je dirai: + Maron, - blanc, et vert pour le retour ) attention, ces infos sont a verifier. le capteur était monté sur le disque arrière il doit lire les trous, ils semblent êtres a intervalle régulier sur la deuxième ligne, là aussi, a vérifier.
voici le lien

notice pdf

tu ne sera pas loin du résulta je pense
becane
Revenir en haut Aller en bas
duschmurtz

duschmurtz

Masculin
Age : 54
Localisation : Strasbourg
Date d'inscription : 26/11/2007

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeSam 6 Aoû 2011 - 5:54

La notice avec le capteur (en anglais) mais tu devrais t'en sortir...

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
guigui77

guigui77

Masculin
Age : 38
Localisation : Sud Seine et Marne
Date d'inscription : 28/03/2008

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeSam 6 Aoû 2011 - 11:19

ok merci a ce que je voit il y a une piece qui ce place dans une vis ! il me la manque

_________________
   2010,     2011,    2012,   2013,    2014,          2015,          2016,     2017,     2018,     2019...
Auvergne,  Annecy,  Vosges,  Cahors,  Lyonnais,  AIX en Provence,  Quiberon,  Cévennes,  Morvan,  Pyrénées...
Revenir en haut Aller en bas
duschmurtz

duschmurtz

Masculin
Age : 54
Localisation : Strasbourg
Date d'inscription : 26/11/2007

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeSam 6 Aoû 2011 - 11:28

Oui, dans une des vis du disque de frein. C'est certainement un aimant ou un truc comme ça...
Revenir en haut Aller en bas
MoonLight

MoonLight

Masculin
Age : 54
Localisation : Sanary sur mer
Date d'inscription : 07/03/2011

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeDim 7 Aoû 2011 - 8:10

[Vous devez être inscrit et connecté pour voir cette image]
Le double de la pièce porteuse j'ai, et la vis c'est celle qui est sur la mâchoire de frein
Si besoin
édit : et dans les vis de frein ce sont des aimants polarisés, paramétrable (le nombre) sur ton engin

_________________
Tout homme qui dirige, qui fait quelque chose, a contre lui
ceux qui voudraient faire la même chose,
ceux qui font précisément le contraire,
et surtout la grande armée des gens beaucoup plus sévères qui ne font rien.
  
"Jules Clarétie"

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://xjr1300n.blogspot.fr/
guigui77

guigui77

Masculin
Age : 38
Localisation : Sud Seine et Marne
Date d'inscription : 28/03/2008

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeMer 17 Aoû 2011 - 17:16

Qui sait ou je peut trouver l'aimant ? cote de beouf me dit qu'il est standard donc je ne devrait pas avoir de mal a en trouver un !

_________________
   2010,     2011,    2012,   2013,    2014,          2015,          2016,     2017,     2018,     2019...
Auvergne,  Annecy,  Vosges,  Cahors,  Lyonnais,  AIX en Provence,  Quiberon,  Cévennes,  Morvan,  Pyrénées...
Revenir en haut Aller en bas
guigui77

guigui77

Masculin
Age : 38
Localisation : Sud Seine et Marne
Date d'inscription : 28/03/2008

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeDim 18 Sep 2011 - 19:30

Fait ch..... !!!!!!!
j'arrive pas a trouver sur quel couleur de fil je doit mettre l'alim ( fil rouge et noir) + l'alim du capteur (noir et blanc)

please Help !

_________________
   2010,     2011,    2012,   2013,    2014,          2015,          2016,     2017,     2018,     2019...
Auvergne,  Annecy,  Vosges,  Cahors,  Lyonnais,  AIX en Provence,  Quiberon,  Cévennes,  Morvan,  Pyrénées...
Revenir en haut Aller en bas
Tex

Tex

Masculin
Age : 57
Localisation : en haut à gauche
Date d'inscription : 12/12/2007

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeLun 19 Sep 2011 - 13:36

guigui77 a écrit:
Fait ch..... !!!!!!!
j'arrive pas a trouver sur quel couleur de fil je doit mettre l'alim ( fil rouge et noir) + l'alim du capteur (noir et blanc)

please Help !



pour en avoir eu un sur ma moto, il était accompagné d'un shifter qui permettait à la fois de donner une implusion au capteur et surtout de passer les rapports en restant la poignée de gaz à fond ;-)))

toi si tu n'a rien pour indiquer au capteur que tu change de rapport ben il n'en saura rien !!!

un capteur à la roue ne peut QUE determiner une vitesse en tr/mn ou en km/h en aucun cas il pourra dire si tu est en 2 ou en 5 !!!

il doit y avoir peut-être un fil à brancher avec la coupure d'allumage qui se fait lors des passage de vitesse, fil que tu trouveras au niveau de la platine d'allumage.



au pire c'est un fusible qui sautera ;-)))

_________________
ôte-moi d'un doute ! ... c'est bien la poignée de droite que tu tournes ?!
Revenir en haut Aller en bas
guigui77

guigui77

Masculin
Age : 38
Localisation : Sud Seine et Marne
Date d'inscription : 28/03/2008

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeLun 19 Sep 2011 - 19:10

Tex a écrit:
guigui77 a écrit:
Fait ch..... !!!!!!!
j'arrive pas a trouver sur quel couleur de fil je doit mettre l'alim ( fil rouge et noir) + l'alim du capteur (noir et blanc)

please Help !



pour en avoir eu un sur ma moto, il était accompagné d'un shifter qui permettait à la fois de donner une implusion au capteur et surtout de passer les rapports en restant la poignée de gaz à fond ;-)))

toi si tu n'a rien pour indiquer au capteur que tu change de rapport ben il n'en saura rien !!!

un capteur à la roue ne peut QUE determiner une vitesse en tr/mn ou en km/h en aucun cas il pourra dire si tu est en 2 ou en 5 !!!


il doit y avoir peut-être un fil à brancher avec la coupure d'allumage qui se fait lors des passage de vitesse, fil que tu trouveras au niveau de la platine d'allumage.


au pire c'est un fusible qui sautera ;-)))

j'ai pas tout compris ! Razz

_________________
   2010,     2011,    2012,   2013,    2014,          2015,          2016,     2017,     2018,     2019...
Auvergne,  Annecy,  Vosges,  Cahors,  Lyonnais,  AIX en Provence,  Quiberon,  Cévennes,  Morvan,  Pyrénées...
Revenir en haut Aller en bas
Tex

Tex

Masculin
Age : 57
Localisation : en haut à gauche
Date d'inscription : 12/12/2007

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeLun 19 Sep 2011 - 20:10

guigui77 a écrit:
Tex a écrit:
guigui77 a écrit:
Fait ch..... !!!!!!!
j'arrive pas a trouver sur quel couleur de fil je doit mettre l'alim ( fil rouge et noir) + l'alim du capteur (noir et blanc)

please Help !



pour en avoir eu un sur ma moto, il était accompagné d'un shifter qui permettait à la fois de donner une implusion au capteur et surtout de passer les rapports en restant la poignée de gaz à fond ;-)))

toi si tu n'a rien pour indiquer au capteur que tu change de rapport ben il n'en saura rien !!!

un capteur à la roue ne peut QUE determiner une vitesse en tr/mn ou en km/h en aucun cas il pourra dire si tu est en 2 ou en 5 !!!


il doit y avoir peut-être un fil à brancher avec la coupure d'allumage qui se fait lors des passage de vitesse, fil que tu trouveras au niveau de la platine d'allumage.


au pire c'est un fusible qui sautera ;-)))

j'ai pas tout compris ! Razz

en gros, il faut qu'un capteur de passage de vitesse indique à l'afficheur de changer de rapport, soit en montant, soit descendant !
et ce n'est pas en branchant un capteur à la roue que l'afficheur va savoir si tu passes ou non une vitesse !

sinon, une baignoire à roulette a plus d'angle de chasse à courre qu'un kilo de persil frais ! cheers

_________________
ôte-moi d'un doute ! ... c'est bien la poignée de droite que tu tournes ?!
Revenir en haut Aller en bas
lagaffe33

lagaffe33

Masculin
Age : 55
Localisation : CANEJAN prés de Bordeaux
Date d'inscription : 05/05/2009

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeLun 19 Sep 2011 - 20:18

sinon, une baignoire à roulette a plus d'angle de chasse à courre qu'un kilo de persil frais !

Haaaaaa ouaiiiiiiiii, on comprends mieux là, fallait le dire plus tôt mdr2
Revenir en haut Aller en bas
XJR07

XJR07

Masculin
Age : 62
Localisation : Quelque part perdu en Ardèche
Date d'inscription : 01/06/2008

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeLun 19 Sep 2011 - 20:35

En fait il te faut deux infos :

1) la vitesse de la moto
2) la vitesse de rotation moteur

pour chaque rapport de boite, la division 2/1 sera constante par exemple
en 1 : 8000/100 =80 (équivaut à 4000/50) , en 5 : 8000/200 =40 (j'ai arrondi les chiffres à la louche...)

Lorsque l'indicateur trouve comme résultat de division 80, il affichera 1 etc...et quand il trouve 40 il affichera 5

Il y a juste une manip pour le programmer et qu'il puisse déterminer la valeur correspondant à la une, puis à la deux etc...

La vitesse moto tu l'a grâce au capteur de roue que tu as monté,
La vitesse de rotation moteur il te faut brancher un des fils sur le compte tour

Le fil non relié te servira à programmer le bazard...

Si ça peut aider....
Revenir en haut Aller en bas
jo95

jo95

Masculin
Age : 45
Localisation : Loin...
Date d'inscription : 10/05/2010

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeLun 19 Sep 2011 - 20:39

Tex a écrit:
guigui77 a écrit:
Tex a écrit:
guigui77 a écrit:
Fait ch..... !!!!!!!
j'arrive pas a trouver sur quel couleur de fil je doit mettre l'alim ( fil rouge et noir) + l'alim du capteur (noir et blanc)

please Help !



pour en avoir eu un sur ma moto, il était accompagné d'un shifter qui permettait à la fois de donner une implusion au capteur et surtout de passer les rapports en restant la poignée de gaz à fond ;-)))

toi si tu n'a rien pour indiquer au capteur que tu change de rapport ben il n'en saura rien !!!

un capteur à la roue ne peut QUE determiner une vitesse en tr/mn ou en km/h en aucun cas il pourra dire si tu est en 2 ou en 5 !!!


il doit y avoir peut-être un fil à brancher avec la coupure d'allumage qui se fait lors des passage de vitesse, fil que tu trouveras au niveau de la platine d'allumage.


au pire c'est un fusible qui sautera ;-)))

j'ai pas tout compris ! Razz

en gros, il faut qu'un capteur de passage de vitesse indique à l'afficheur de changer de rapport, soit en montant, soit descendant !
et ce n'est pas en branchant un capteur à la roue que l'afficheur va savoir si tu passes ou non une vitesse !

sinon, une baignoire à roulette a plus d'angle de chasse à courre qu'un kilo de persil frais ! cheers


[Vous devez être inscrit et connecté pour voir cette image] le bignou prends 2 infos :
- la vitesse de rotation du moteur
- la vitesse de la moto (soit directement sur le compteur, soit par l'intermédiaire du capteur aditionnel).

il est donc tout à fait capable (après apprentissage) de déduire le rapport engagé.

sinon sur cette doc : [Vous devez être inscrit et connecté pour voir ce lien] (citée plus haut)

tu as :

pour le DIGI machin:
Noir => Masse
Rouge => +12v
Jaune => compte tour
Vert => capteur de vitesse (celui fourni avec)
Marron => LED de voyant de point mort
Orange => permet de passer en mode aprentissage.

pour le capteur qui va avec :

Marron => +12v = Rouge du DIGI
Blanc => Masse = Noir du DIGI
Vert => Vert du DIGI.
Revenir en haut Aller en bas
guigui77

guigui77

Masculin
Age : 38
Localisation : Sud Seine et Marne
Date d'inscription : 28/03/2008

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeLun 19 Sep 2011 - 20:40

j'ai juste un problème je ne sais pas quel fil et le fil d’alimentation après contact (sur mon xjr) !

en gros je ne sais pas branché l'alim ( enfin sur quel fils m'alimenter)

après pour la programmation, il y a une petite video explicative sur you tube je devrait y arriver facilement !

_________________
   2010,     2011,    2012,   2013,    2014,          2015,          2016,     2017,     2018,     2019...
Auvergne,  Annecy,  Vosges,  Cahors,  Lyonnais,  AIX en Provence,  Quiberon,  Cévennes,  Morvan,  Pyrénées...
Revenir en haut Aller en bas
XJR07

XJR07

Masculin
Age : 62
Localisation : Quelque part perdu en Ardèche
Date d'inscription : 01/06/2008

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeLun 19 Sep 2011 - 20:52

Pour le + après contact, le plus simple est de te brancher sur la veilleuse !
Revenir en haut Aller en bas
Raph

Raph

Masculin
Age : 54
Localisation : ici
Date d'inscription : 26/11/2007

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeLun 19 Sep 2011 - 22:57

je peux mettre un indicateur de rapport engagé sur mon lit ?

_________________
Je vais vous expliquer Mr l'Agent, vous allez rire !
Revenir en haut Aller en bas
http://www.grosnichons.com
Jim

Jim

Masculin
Age : 61
Localisation : Dans le Haut Doubs, tout doux, tout doux!!
Date d'inscription : 11/03/2007

Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitimeMar 20 Sep 2011 - 19:06

Raph a écrit:
je peux mettre un indicateur de rapport engagé sur mon lit ?
C'est valable que si tu as plusieurs rapports !

_________________
If it can go wrong, it will !
Revenir en haut Aller en bas
Contenu sponsorisé




Besoin d'aide ! Empty
MessageSujet: Re: Besoin d'aide !   Besoin d'aide ! Icon_minitime

Revenir en haut Aller en bas
 

Besoin d'aide !

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

 Sujets similaires

-
» Besoin d'aide : choix difficile pour Noël
» Poney irrespectueux, besoin d'aide, d'idées etc...
» Enfin le site de l écurie de Tine en route ...Besoin d aide
» Besoin d'aide pour retoucher une photo !!
» besoin d'aide pour longer mon cheval

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum du XJRTEAM :: Tuning :: Les ptits accessoires qui vont bien.....-