Le forum du XJRTEAM
Le forum des passionnés du XJR 1200 et 1300
AccueilRechercherS'enregistrerConnexion

Partagez | 
 

 Problème de commande après remplacement de joints

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 14:41

Je poste pour Titixjr1200 qui ne parvient pas à poster mais qui m'a contacter par MP


"Je possède un XJR 1200 de 1995, Mon recepteur d'embrayage a eu une fuite, j'ai donc changé tous les joints après achat du kit réparation recepteur et quitte à changer tous les joints j'en ai profiter pour également changer ceux du maître cylindre.
Tout a été remonté comme il le fallait (vérifié et revérifié !)

Mon problème arrive lorsque
je refais ma purge.
quand je purge, ma poignée d'embrayage actionne bien le recepteur qui revient...  (moins qu'il ne s'est poussé)
(exemple il sort de 5mm et ne revient que de 4mm) ce qui fait qu'au bout d'un moment le piston est pratiquement à sortir.
le problème qui se présente également est que le piston se pousse de lui même. c'est à dire que même sans embrayer, mon bocal se vide et mon recepteur se gonfle.

même en fermant le bocal une pression se fait ce qui va même jusqu'à ''aspirer'' le joint du bocal ... Help !

les conséquences, comme tu peux t'en douter, en résultent d'un passage de vitesse impossible (cela revient au même que si je restais embrayé en permanence)."

Quel serait la logique d'un tel résultat ? ( j'ai beau me creuser les méninges je ne comprends pas d'où cela pourrait venir ... [Vous devez être inscrit et connecté pour voir cette image] )

Et en découlant de cette logique, quelle serait la solution à mon problème ...


Dernière édition par Marc5038 le Sam 8 Avr 2017 - 14:43, édité 1 fois
Revenir en haut Aller en bas
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 14:43

Je l'ai orienté vers une prise d'air et ou une mauvaise purge, ou encore un défaut sur un joint même neuf ou encore un piston abimé...
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 15:55

ayé !!! je peux accéder au forum ! Smile 
je n'avais pas vu qu'il fallait laisser un message de présentation afin d'avoir l'accès. c'est chose faite ^^


Donc en effet, pour la suite, j'ai donc tout démonté (une fois de plus), tout nettoyé (une fois de plus aussi), et j'ai testé l'étanchéité du recepteur (rempli d'air, trempé dans l'eau et fait pression sur le joint tout en bouchant l'arrivé de la durite)
En ce qui concerne le maître cylindre je l'ai démonté une fois de plus lui aussi, ai tout nettoyé encore une fois et ai bien fait attention au remontage. poignée en pression il laisse bien sortir du liquide (si j'ouvre la pression sans lâcher l'embrayage que je referme et que je débraye) il aspire le contenu du bocal jusque là normal. lorsque je fais pression avec ma main en couvercle que je bouche la sortie et que j'embraye et débraye il pousse et revient normalement (pas de pression négative dans le bocal).
J'ai aussi testé l'étanchéité de ma durite qui elle aussi est bonne.

Il ne s'agit dont pas d'un problème de joint et/ou d'étanchéité...
concernant ma purge, j'ai regardé de nombreux tutos et vidéos afin de trouver une éventuelle erreur dans ma façon de faire et tout me semble correct..


Un sacré casse tête ... des idées ? Shocked
Revenir en haut Aller en bas
harry

avatar

Masculin
Age : 44
Localisation : Zenn-La
Date d'inscription : 25/10/2009

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 16:01

c'est ta purge, il y a de l'air dans le circuit .
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 16:09

Plus une bulle ne sort, que ce soit en faisant une purge par seringue via la vis de purge ou à la traditionnelle en embrayant et desserrant la vis puis en la resserrant avant de débrayer.

j'ai bloqué la poignée d'embrayage en position serrée il y a environ 1h (mon piston était déjà bien poussé de lui même ...), on verra bien si cela résout le problème. je vous tiens au jus Smile

Comment de l'air pourrait faire cela ?
Revenir en haut Aller en bas
tek'

avatar

Masculin
Age : 45
Localisation : dans le volvestre
Date d'inscription : 06/09/2010

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 17:28

c'est normal vu qu'il y a un ressort derrière le piston et donc ca le pousse tout seul et donc ca tire le liquide du bocal
la purge ne se fait pas recepteur démonté mais recepteur en place donc le mieux c'est que tu rentres le piston a fond a la main et zou, vite fait bien fait tu le mets en place avec tout, tiges et bille, tu le visse  et ensuite tu fais ta purge
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 17:56

[size=34]C est chose faite. Et le problème est toujours d actualité.[/size]
[size=42]J ai par curiosité essayé sans le ressors. Cela ne fait que ralentir le processus. Le resultat à la fin reste le même. Le piston est poussé sous pression et ça fait comme si je restais embrayé en permanence... :/[/size]
Revenir en haut Aller en bas
tek'

avatar

Masculin
Age : 45
Localisation : dans le volvestre
Date d'inscription : 06/09/2010

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 18:26

non, pas embrayé, mais débrayé
ca débraye quand tu appuis sur ton levier
arrête de jouer avec déposé, laisse le avec le ressort et remonte le
moi quand je le sort pour sortir le carter psb par exemple, le piston fait pareil, il sort tout seul, donc le mieux c'est de lui mettre un rislan autour pour le maintenir en place et au moment de le remonter on coupe le rislan
tu remontes ton recepteur et ensuite tu purges avec un petit tuyau sur ta vis de purge, et tout devrait bien se passer
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 18:33

[size=34]J essaie ça de suite Smile[/size]
Revenir en haut Aller en bas
harry

avatar

Masculin
Age : 44
Localisation : Zenn-La
Date d'inscription : 25/10/2009

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 18:52

tek' a écrit:
non, pas embrayé, mais débrayé
ca débraye quand tu appuis sur ton levier
arrête de jouer avec déposé, laisse le avec le ressort et remonte le
moi quand je le sort pour sortir le carter psb par exemple, le piston fait pareil, il sort tout seul, donc le mieux c'est de lui mettre un rislan autour pour le maintenir en place et au moment de le remonter on coupe le rislan
tu remontes ton recepteur et ensuite tu purges avec un petit tuyau sur ta vis de purge, et tout devrait bien se passer

moi c'est exactement pareil, je mets une pince pour maintenir le piston , c'est normal .
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 19:07

[size=34]Rien n y fait.[/size]
[size=34]Quand j enfonce la poignée la piston sort toujours plus qu il ne revient et ce jusqu'à ce que je ne puisse plus car la poignée devient trop dure.[/size]
[size=34]Et sans 'débrayer' même si je passe mes vitesse le resultat est le même que si je tenais la poignée enfoncée.[/size]
Revenir en haut Aller en bas
tek'

avatar

Masculin
Age : 45
Localisation : dans le volvestre
Date d'inscription : 06/09/2010

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 19:24

mais comment tu peux voir le piston qui sort si ton recepteur est en place, je ne comprend vraiment pas tout la ...
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 19:34

[size=39]Je ne le vois pas. Ça fait comme si j enfoncais la poignée à fond. Donc passage de vitesse à vide. Et poignée très dure au bout d un moment.[/size]
[size=39]Quand je demonte pour verifier le piston est très sorti et très dur en pression. Et même démonté le recepteur est sensé fonctionner et le piston rentrer à sa place lorsque je relache la poignée. Il y a donc un problème qui n est pas lié au montage/demontage du recepteur sur son support.[/size]
Revenir en haut Aller en bas
harry

avatar

Masculin
Age : 44
Localisation : Zenn-La
Date d'inscription : 25/10/2009

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 19:36

purge avec le recepteur monté et met la garde du levier la plus grande possible .
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 19:39

Je n ai pas de garde sur ma poignée ... :/
Revenir en haut Aller en bas
harry

avatar

Masculin
Age : 44
Localisation : Zenn-La
Date d'inscription : 25/10/2009

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 19:43

y'a pas de réglage sur le levier ?
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 19:54

[size=35]Nop. Que néni ..[/size]
Revenir en haut Aller en bas
harry

avatar

Masculin
Age : 44
Localisation : Zenn-La
Date d'inscription : 25/10/2009

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 19:58

la pièce en laiton qui est dans le levier est dans quel état ? tu l'as démonté ?
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 20:48

[size=35]Elle est en bon état, elle pivote bien dans son axe et reçoit bien la "petite pièce" qui va pousser le maître cylindre.[/size]
Revenir en haut Aller en bas
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 21:38

Tu n'as pas la molette de réglage sur le levier d'embrayage?

Je suspecte que c’est au niveau de la manière dont tu fais la purge que ça ne va pas...

Et non le piston ne revient pas complétement tout seul (enfin je crois... si je ne raconte pas de bêtise?). C’est le diaphragme en bout de la "chaine" de l'ensemble plateau-et disques d'embrayage qui repousse le piston par intermédiaire d'un axe.
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 21:53

Non pas de molette sur le levier.
Le diaphragme en bout de chaine a effectivement un role de poussée auprès du piston.
Mais le piston est de lui même sensé revenir à sa place.
(J avais déjà démonté une fois le recepteur et j avais observé ça)


En ce qui concerne ma façon de purger je ne suis pas à l abris d une erreur mais ça m'étonnerait quand même.
Si l un de vous peut poster une vidéo d une purge d un système désamorcé afin que je puisse voir si je le fais correctement. Je pense bien les faire pourtant ...


Je vais essayer de voir courant de la semaine prochaine si je peux me dégoter un maître cylindre de prêt afin d y aller par élimination. Si le problème est réglé c est que j ai un soucis avec mon maître cylindre. Si non c est soit une erreur de ma part, soit le recepteur lui même.
Revenir en haut Aller en bas
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 21:57

Sinon remonte tout...

Ouvre le bocale.

Met un zeste de pression sur le levier. ouvre la purge, appuie très doucement sur le levier, tu arrête et maintien la position avant d'arriver en buté contre la poignée, tu refermes la purge, et tu relache doucement la poignée. Tu refais le niveau du bocal, tu tu fais un aller retour gentiment du guidon droite gauche, tu bouge les parties souple de la durite et tu recommence, 12 ou 15 fois si il le faut.

Si c'est comme ça que tu as procédé....alors mystère....
Revenir en haut Aller en bas
denx

avatar

Masculin
Age : 55
Localisation : Nancy
Date d'inscription : 04/12/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 22:15

L'ordre des pièces, pistons, ressorts, c'est conforme aux éclatés ci-dessous ?

Il y a 2 ressorts, un dans l’émetteur et un dans le récepteur. Ils sont antagonistes pour plaquer les pistons sur leur liaison mécanique (pièce 3 pour l’émetteur et pièce 25 pour le récepteur). Il ne peut alors avoir aucune pression dans le circuit sans action sur le levier, mis à part bien sûr la pression atmosphérique. En admettant (je ne sais pas si c'est possible de faire cette erreur) que le ressort de l’émetteur soit monté "avant" le piston, qu'est ce que ça pourrait donner ?

C'est qui m'étonne c'est qu'une dépression se fasse au point d'aspirer le couvercle du bocal, et même une pression qui s'exerce toute seule sur le piston du récepteur. Je vois pas bien comment c'est possible, et encore moins avec une mauvaise purge puisqu'une bulle d'air absorberait la pression  Rolling Eyes

Sinon ton piston de récepteur coulisse correctement ? Pas de point dur qui l'empêcherais de revenir en position initiale ?

[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 23:01

[size=37]Mis à part le petit coup de guidon droite gauche, c est bien comme ça que je fais ma purge.[/size]


[size=37]Concernant le shema en éclaté.[/size]
[size=37]La partie interne du maitre cylindre. Il y a le ressors, le petit joint en bout du ressort. La pièce d après  ... c est une autre piece ou s agit il bien du joint qui vient sur la pièce cylindrique d après ?[/size]
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 23:12

[size=36]Denx. [/size]
[size=41]C est justement pour ça que je ne comprend pas.[/size]
[size=41]Je ne vois pas ce qui pourrait exercer cette pression.[/size]


[size=41]Mon piston coulisse bien quand il n est pas sous pression.[/size]




[size=41]He merde. Je viens de voir sur le shema il me manque 1 rondelle à la vis de durite du recepteur.[/size]
[size=41]Ce petit detail pourrait il être la base de mes ennuis ..  ? :/[/size]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de commande après remplacement de joints    

Revenir en haut Aller en bas
 

Problème de commande après remplacement de joints

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

 Sujets similaires

-
» Problème radio-commande treuil
» Remplacement des joints sur un amortisseur Cane Creek AD5
» Problème de commande sur le site customfl.com
» Petit problème de moulinet après ma 1ère carpe !
» Robo Pong en grêve

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum du XJRTEAM :: Partie Moteur :: Embrayage-