Le forum du XJRTEAM
Le forum des passionnés du XJR 1200 et 1300
AccueilRechercherS'enregistrerConnexion

Partagez | 
 

 Problème de commande après remplacement de joints

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Problème de commande après remplacement de joints    Sam 8 Avr 2017 - 14:41

Rappel du premier message :

Je poste pour Titixjr1200 qui ne parvient pas à poster mais qui m'a contacter par MP


"Je possède un XJR 1200 de 1995, Mon recepteur d'embrayage a eu une fuite, j'ai donc changé tous les joints après achat du kit réparation recepteur et quitte à changer tous les joints j'en ai profiter pour également changer ceux du maître cylindre.
Tout a été remonté comme il le fallait (vérifié et revérifié !)

Mon problème arrive lorsque
je refais ma purge.
quand je purge, ma poignée d'embrayage actionne bien le recepteur qui revient...  (moins qu'il ne s'est poussé)
(exemple il sort de 5mm et ne revient que de 4mm) ce qui fait qu'au bout d'un moment le piston est pratiquement à sortir.
le problème qui se présente également est que le piston se pousse de lui même. c'est à dire que même sans embrayer, mon bocal se vide et mon recepteur se gonfle.

même en fermant le bocal une pression se fait ce qui va même jusqu'à ''aspirer'' le joint du bocal ... Help !

les conséquences, comme tu peux t'en douter, en résultent d'un passage de vitesse impossible (cela revient au même que si je restais embrayé en permanence)."

Quel serait la logique d'un tel résultat ? ( j'ai beau me creuser les méninges je ne comprends pas d'où cela pourrait venir ... [Vous devez être inscrit et connecté pour voir cette image] )

Et en découlant de cette logique, quelle serait la solution à mon problème ...


Dernière édition par Marc5038 le Sam 8 Avr 2017 - 14:43, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 10:37

[size=35]Ou alors ça debraye parce que je fais trop bien ma purge ...  tom3 mdr2 [/size]
Revenir en haut Aller en bas
harry

avatar

Masculin
Age : 44
Localisation : Zenn-La
Date d'inscription : 25/10/2009

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 11:35

tek' a écrit:
ton soucis ne vient pas d'un problème de purge, je suis catégorique
dans le pire des cas, s'il y avait de l'air dans le circuit, ca ne pousserais pas le piston et donc ca ne débrayerait pas
et ton piston qui sort tout seul, c'est normal encore une fois
pour moi, je te repete, ton soucis vient d'ailleurs
et tu n'as pas répondu a mes questions sur l'ensemble tige-bille-tige pour la poussée vers l'embrayage

ça marchait avant qu'il n'y touche , il n'a rien fait au niveau de l'embrayage , il est juste intervenu sur le circuit de commande, tu as une idée derrière la t^te Doute ?
Revenir en haut Aller en bas
tek'

avatar

Masculin
Age : 45
Localisation : dans le volvestre
Date d'inscription : 06/09/2010

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 11:42

harry a écrit:
tek' a écrit:
ton soucis ne vient pas d'un problème de purge, je suis catégorique
dans le pire des cas, s'il y avait de l'air dans le circuit, ca ne pousserais pas le piston et donc ca ne débrayerait pas
et ton piston qui sort tout seul, c'est normal encore une fois
pour moi, je te repete, ton soucis vient d'ailleurs
et tu n'as pas répondu a mes questions sur l'ensemble tige-bille-tige pour la poussée vers l'embrayage

ça marchait avant qu'il n'y touche , il n'a rien fait au niveau de l'embrayage , il est juste intervenu sur le circuit de commande, tu as une idée derrière la t^te Doute ?
oui, je continue a penser que les tiges et la bille ne sont pas correctement a leur place (sens des tiges ou autre) ou pas correctement revenues et que l'embrayage est coincé légèrement débrayé ou qu'il ne revient pas en position embrayé a fond
et que c'est pour ca qu'a un moment le levier devient dur et que le piston sort trop
mais de toute facon, naturellement le piston sort a cause du ressort qui lui pousse au cul et il faut arrêter de se faire des nœuds au cerveau avec ca
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 11:59

[size=41]En ce qui concerne ce dernier raisonnement je suis sûr à 200% que le soucis ne vient pas de là.[/size]
[size=41]Car si je fixe le recepteur sans faire la purge et que je passe ma première la moto cale (et pas à cause de la bequille yeah ) alors que quand ma purge est faite la moto ne cale pas elle reste en première débrayée.[/size]
[size=41]Le ressors de l embrayage n est donc pas coincé et la barre a bien un contact correct avec le piston.[/size]
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 12:06

[size=35]Au passage je réitère ma requête.[/size]


[size=40]Est ce que l un de vous pourrait demonter son recepteur. (Sans faire de purge ni rien. Allez pas vous embêter avec ça.)[/size]
[size=40]Juste actionner la poignée et la relacher et me confirmer ce qui se passe svp.[/size]


[size=42]Je suis sûr de moi sur ce coup là.[/size]
[size=42]Pour moi même avec le ressors le piston est sensé revenir à sa place quand on relache la poignée.[/size]
Revenir en haut Aller en bas
tek'

avatar

Masculin
Age : 45
Localisation : dans le volvestre
Date d'inscription : 06/09/2010

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 12:43

Bon,  j'abandonne...
Revenir en haut Aller en bas
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 14:24

TitiXjr1200 a écrit:
[size=35]Au passage je réitère ma requête.[/size]


[size=40]Est ce que l un de vous pourrait demonter son recepteur. (Sans faire de purge ni rien. Allez pas vous embêter avec ça.)[/size]
[size=40]Juste actionner la poignée et la relacher et me confirmer ce qui se passe svp.[/size]


[size=42]Je suis sûr de moi sur ce coup là.[/size]
[size=42]Pour moi même avec le ressors le piston est sensé revenir à sa place quand on relache la poignée.[/size]

Réduit ta police d'écriture à 13 ou 16 stp titi se sera plus facile de te lire

Je reviens du garage, j'ai démonté le récepteur et actionné la poignée.

Le piston revient un peu seulement mais avec des pressions successive, il finit par sortir (1/2 mm par 1/2 mm environ).

La poignée doit être toute molle quand le récepteur est déposé. Voilà ce que je peux te dire...
Revenir en haut Aller en bas
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 14:44

Et donc même à la première pression il ne revient pas à 100%
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 14:49

Je viens de démonter l ensemble. Barre, bille, ... tout y est. Dans le bon ordre et coulisse sans soucis.


Ok pour le recepteur. Mais question.
Le piston est il dur comme de la pierre une fois la purge faite lorsqu il faut le renforcer ou non ?
Car c est mon cas. La pression exercée par la barre pousse et ouvre l embrayage mais n est pas suffisante pour repousser le piston.


Donc comme tu dis en pression successive le piston pousse encore et encore. Mais ne revient pas à sa place. :/
Revenir en haut Aller en bas
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 14:55

Comme de la pierre peut être pas mais oui faut forcer un peu.

1 pouce ne suffit pas, il m'a fallu pincer avec les deux mains et donc avec les deux pouces sur le piston pour le faire rentrer.
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 15:01

Je vais reeee demonter le tout et reeee verifier ...
cassetete cassetete cassetete
Revenir en haut Aller en bas
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 15:06

T'aurais pas dû toucher à l'émetteur en même temps.

T'as touché à quelque chose par curiosité? qui aurait pu se défaire et que t'aurais remis "comme ça sans faire trop attention?
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 15:19

J ai changé les joints du maitre cylindre.
Ceux du recepteur.
Et quelques jours avant j avais nettoyé mes disques d embrayage qui étaient glacés mais entre les deux j avais roulé et y avait pas un soucis mes vitesses se passaient niquel.

Le soucis tout à la base venait du fait qu il manquait une vis sur le recepteur le filetage etait mort et l ancien proprio n a pas vraiment menagé la bête.
C est de là que mon joint est sorti et etait abîmé. Du coup je l ai changé et j ai refais les filetages du récepteur. Pas d ecart il colle bien à son support maintenant et ce même avec la forte pression du piston.

Du coup quitte a changer un joint. Je les ai tous changés pour refaire une santé à ma bylette. (Émetteur/recepteur)



Explique moi comment je fais pour poster une photo stp
Je vais vous montrer ce qu il en est.
Revenir en haut Aller en bas
Deus

avatar

Masculin
Age : 41
Localisation : calvados
Date d'inscription : 02/09/2013

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 15:22

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 15:35

Merci Deus Smile
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 15:36

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 16:57

Ah ben ça alors ...
J ai tout remonté. Comme je l avais démonté pourtant ...
Et ça marche ! tom6
Je ne sais absolument pas ce que j ai pu toucher ou non qui aurait pu interagir de la sorte ...
J ai essayé d aller faire un tour sans trop m éloigné (pas envie de la pousser sur 10 bornes lol)
Puis ça l a fait alors j ai commencé à rouler un peu plus longtemps toujours pas de soucis.
J ai même tenté le diable je suis allé faire quelques bornes sur l autoroute pour taper dedans. Ça bouge plus d un pli !  
Je ne sais pas pourquoi en tout cas. Mais quoi qu il en soit je vous remercie tous infiniment pour votre soutien et vos conseils !  yeah tom3 cheers


Si il y en a d entre vous situés dans le sud de la France  (vers Toulouse  ou Pau) ce serait un plaisir de se faire une petite virée ensemble Smile


Merci encore à tous ! Smile 
Revenir en haut Aller en bas
tek'

avatar

Masculin
Age : 45
Localisation : dans le volvestre
Date d'inscription : 06/09/2010

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 17:06

je ne dirais rien .........
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 17:15

Fessée .... abime kimouss
Revenir en haut Aller en bas
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 18:14

L'essentiel c'est que ça fonctionne maintenant. pouce2 :Boire-51

Les gremlins, ça va et ça vient, espérons qu'il soit parti pour de bon...
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 18:25

En effet !
Espérons que Guizmo ne revienne pas ...


Merci encore à tous en tout cas ! Smile
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 18:32

Un dernier petit message.
Je ne pouvais pas vous quitter sans mettre une photo de ma bylette Smile[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
pacholczyk

avatar

Masculin
Age : 51
Localisation : saint jean de luz
Date d'inscription : 03/08/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 20:03

belle 12 vu son age  cheers
bien entretenue
Revenir en haut Aller en bas
Marc5038


avatar

Masculin
Age : 39
Localisation : Essonne
Date d'inscription : 13/09/2016

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 21:42

Au premier coup d’œil on croirait qu'elle n'a pas de rétro et c'est vraiment jolie.

De plus j'adore le bleu, et c'est le look "1200" que je préfère. pouce2
Revenir en haut Aller en bas
TitiXjr1200

avatar

Masculin
Age : 24
Localisation : Pau
Date d'inscription : 05/04/2017

MessageSujet: Re: Problème de commande après remplacement de joints    Lun 10 Avr 2017 - 22:21

kimouss
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de commande après remplacement de joints    

Revenir en haut Aller en bas
 

Problème de commande après remplacement de joints

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum du XJRTEAM :: Partie Moteur :: Embrayage-